USA +1(770)448 2100 | UK +44(0)20 81336940

Announcements

eApps Blog: OPNsense 19.1 Now Available

06/19/2019 12:33 PM

Our VPN Appliance, powered by OPNsense, has been upgraded from version 17.1 to version 19.1.6.  Version 19.1, nicknamed "Inspiring Iguana" it's a major release and includes many security updates and important bug fixes. For highlighted features and links to official release notes see the related

Node.js 12.3.1, Spring Boot 11.0.2 and other eApps PaaS Updates

06/17/2019 12:46 PM

The following application versions are now available with the eApps PaaS platform, powered by Jelastic.Redis 5.0.5Node.js 12.3.1 | 10.16.0Spring Boot 11.0.2MariaDB 10.3.15

Tomcat 9.0.20 and other eApps PaaS Updates

06/03/2019 12:24 PM

The following application versions are now available with the eApps PaaS platform, powered by Jelastic.Percona 5.7.25 | 5.6.43Tomcat  9.0.20 | 8.5.41MongoDB 4.0.9 | 3.6.12Openjdk 13.ea-b2...

Go 1.12.5, Ruby 2.6.3 and other eApps PaaS Updates

05/27/2019 12:15 PM

The following application versions are now available with the eApps PaaS platform, powered by Jelastic.Go 1.12.5 | 1.11.10Ruby 2.6.3 | 2.4.6PostgreSQL 11.3 | 10.8 | 9.6.13Haproxy 1.9.7

MySQL 8.0.16, Node.js 12.1.0 and other eApps PaaS Updates

05/09/2019 01:38 PM

The following application versions are now available with the eApps PaaS platform, powered by Jelastic.Memcached 1.5.14MySQL 8.0.16 | 5.7.26 | 5.6.44MariaDB 5.5.64Node.js 12.1.0 | 11.15.0 |...

Node.js 12.0.0, NGINX 1.16.0 and other eApps PaaS Updates

04/29/2019 08:19 AM

The following application versions are now available with the eApps PaaS platform, powered by Jelastic.Node.js 12.0.0 | 11.14.0Maven 3.6.1Tomcat 9.0.19 | 8.5.40 | 7.0.94 NGINX 1.16.0

eApps Blog: eApps PaaS Upgrade to Jelastic Bifrost 5.6

04/19/2019 02:56 PM

The eApps PaaS platform, powered by Jelastic, has been upgraded from version 5.5 to version 5.6.9. New features include: Sign In with TokensGitLab Deploy Tokens SupportAdditional Domain Options for EnvironmentsAutomatic Bac...

NodeJS 11.13, Varnish 6.2 and other eApps PaaS Updates

04/17/2019 02:35 PM

The following application versions are now available with the eApps PaaS platform, powered by Jelastic.Node.js 11.13.0Python 3.7.3Tomcat 9.0.17 | 8.5.39Kubernetes 1.14.1

Tomcat 9.0.17 and Tomcat 8.5.39 Now Available with ISPmanager

04/11/2019 08:48 AM

Tomcat 9.0.17 and Tomcat 8.5.39 are now available for all servers using ISPmanager Control Panel (version 5). Apache Tomcat 9.0.17 Official Changelog: https://tomcat.apache.org/tomcat-9.0-doc/changelog.htmlA...

WildFly 16, NodeJS 11.12 and other eApps PaaS Updates

03/29/2019 11:17 AM

The following application versions are now available with the eApps PaaS platform, powered by Jelastic. Wildfly 16PHP 7.3.3 | 7.2.16 | 7.1.27Ruby 2.6.2 | 2.5.4Python 3.4.10 | 3.5.7


View RSS Feed